TinyMCE Editor Plugin in Joomla! 1.5 upgraden

Diese Anleitung beschreibt, wie Sie den TinyMCE Editor in Joomla! 1.5 upgraden können.
Veraltete Versionen des TinyMCE Editor Plugins, die in Joomla! 1.5 benutzt wurden, arbeiten nicht korrekt mit dem Internet Explorer 9 zusammen. Dies betrifft auch Phoca Guestbook. Falls Sie, oder Ihre Besucher folgende Meldung nach dem Schreiben eines Gästebucheintrages erhalten: "Please enter content" oder möglicherweise auch in deutsch "Bitte fügen Sie Inhalt ein", und Sie sind sicher, dass Sie genau das bereits getan haben, dann scheint es so zu sein, dass derTinyMCE Editor, der in Ihrem Joomla! System installiert ist, nicht korrekt mit dem Internet Explorer 9 zusammen arbeitet. Um das zu beheben, folgen Sie dieser Anleitung:

 

1 Laden Sie das TinyMCE 3 Editor Plugin (3.4.6) herunter und installieren sie es in Ihrer Joomla! 1.5 Seite - TinyMCE Editor Plugin Download Seite (benutzen Sie die standard Joomla! 1.5 Erweiterungen Installation).

 

2 Gehen Sie zu den Phoca Guestbook Einstellungen: Joomla! Administration (Backend) - Komponenten - Phoca Guestbook - klicken Sie auf Einstellungen: Suchen Sie den Aktiviere Javascript Editor Parameter and setzen Sie ihn auf: Ja (TinyMCE3 - muss installiert sein). Speichern Sie ihre Einstellungen.

 

Setting TinyMCE 3 in Phoca Guestbook

 

Phoca Guestbook benutzt nun das TinyMCE 3 Editor Plugin und wird korrekt mit dem Internet Explorer 9 zusammen arbeiten.

 

Falls Sie das TinyMCE 3 Editor Plugin für Ihre gesammte Joomla! Seite (z.B. auch für Artikel) verwenden wollen, gehen Sie zu: Joomla! Administration (Backend) - Site - Konfiguration und setzen den Parameter Vorgabe für WYSIWYG Editor auf: Editor - TinyMCE 3. Speichern Sie Ihre Einstellungen.

 

Setting TinyMCE 3 in Global Configuration
 

Für gute Zusammenarbeit und freundliche Unterstützung danken wir:

NMMN

Phoca